走啊走
ECS服务器区别

搭建wordpress应该用centos多少版本?

搭建wordpress应该用centos多少版本?

其实不管是选择哪个版本,基本都是可以满足我们的日常建站需求,都可以搭建WordPress网站的。阿里云的ecs服务器首先是可以更换系统镜像重装操作系统的,所以及时选择的系统不合适,建站的时候也可以去阿里云重新更换系统镜像的,直接把系统镜像重装操作系统就可以了,简单并且是免费的。

但是一般的大部分用户都是配合宝塔面板,安装搭建服务的环境的,所以一般而言的话操作系统的选择,我们推荐宝塔面板官网给出的建议把。

宝塔Linux面板7.5.2版本是基于Centos/Debian/Ubuntu开发的,为了最好的兼容性,请使用以上系统
系统兼容性顺序:
Centos7.x > Debian10 > Ubuntu 20.04 > Cenots8.x > Ubuntu 18.04 > 其它系统
提示:Centos官方已宣布在2020年停止对Centos6的维护更新,各大软件开发商也逐渐停止对Centos6的兼容,新服务器不建议使用Centos6
阿里云服务器优惠入口:https://www.aliyun.com/minisite/goods?userCode=cb3vgkf5

尊重原创,严禁转载~ECS共享型S6与计算型区别 » 搭建wordpress应该用centos多少版本?