走啊走
来学wordpress建站吧

WordPress建站阿里云虚拟主机数据库连接错误解决办法

很多新手在购买了比如阿里云虚拟主机之后,就开始学着网上的教程自己捣鼓起来,但是常常遇到很多的客户出现在WordPress安装的过程中,数据库连接失败的情况发生,这其中一部分是因为搞不清楚数据库账号密码和链接地址导致的错误,还有一部分是因为虚拟主机后台的设置原因,因此这里给大家分享一下拿到阿里云虚拟主机之后应该做怎么样的设置?今天wordpress建站吧就给大家分享一下如何设置?

1、php版本建议选择相对高一些的版本比如5.0以上或者7.0以上的版本,因为很多主题对php版本有一定的要求,版本太低容易出现问题;

2、重置数据库密码,注意加密模式一般选择41位,PHP5.3、5.4、5.5版本,加密模式设置为41位;wordpress建站吧选择的也是41位的加密模式

微信订阅号:wordpress8—WordPress建站吧 » WordPress建站阿里云虚拟主机数据库连接错误解决办法

评论 3

#快捷签到点我#

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
  1. #3

    PHP版本切换

    阿里云价格表8个月前 (02-24)回复
  2. #2
  3. #1

    测试

    华年轻度8个月前 (02-22)回复


走啊走—【WordPress建站吧,轻松学建站!关注微信订阅号:wordpress8】

wordpress建站安装》联系我们
[关闭]