走啊走
来学wordpress建站吧

wordpress经典热门插件推荐-Classic Editor

自从升级到WordPress4.9.8 ,可能你和我一样,会感觉很不习惯,之前添加的一些编辑器增强功能也将全部消失,杯具…..

在Gutenberg插件页面,用户留言反馈该编辑器不习惯、不好用、不应该作为WP默认编辑器使用,只作为一款增强插件存在就够了。

如果不喜欢这个编辑器或者你的主题和插件不能兼容,WP官方也给了个解决办法,可以通过安装“Classic Editor plugin ”插件,切换回原来的TinyMCE编辑器。

另外,Gutenberg应该调用了REST API,这个功能可能会被DDOS 攻击所利用,如果你禁用了,将无法使用Gutenberg

微信订阅号:wordpress8—WordPress建站吧 » wordpress经典热门插件推荐-Classic Editor

评论 2

#快捷签到点我#

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
  1. #1

    Gutenberg估计国 人很少用的。

    张波博客5个月前 (05-28)回复


走啊走—【WordPress建站吧,轻松学建站!关注微信订阅号:wordpress8】

wordpress建站安装》联系我们
[关闭]