走啊走
wordpress安装

您不能升级,因为WordPress 5.5.3要求PHP版本5.6.20或更高。您正在运行版本5.6.16

您不能升级,因为WordPress 5.5.3要求PHP版本5.6.20或更高。您正在运行版本5.6.16

这个提示很明显的了,你的服务器中的PHP版本太低了,不推荐用5.x版本的php了,目前的主流都是7.x版本的了。如果是宝塔面板的话就直接安装新的高版本的php比如7.3.然后在自己的网站中切换php版本到新的高版本的。

然后再去升级就不会这个提示了,wordpress程序推荐安装和运行在阿里云服务器

 

本站原创内容,严禁转载~ECS共享型S6与WordPress安装 » 您不能升级,因为WordPress 5.5.3要求PHP版本5.6.20或更高。您正在运行版本5.6.16

抢沙发

#快捷签到点我#

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
ECS突发性能T6-99元/年
力荐

阿里云服务器,ECS共享型S6新品低至69.86/年

阅读(1502)评论(242)

新用户专属小站价,爆款产品1折起,百度云服务器之前买的特价大概100块钱左右一年的吧,大概还有一个月就要过期了,平时没怎么用基本是空着的,做一些测试用,今天去百度云续费域名,结果发现又有活动团购价格62元/6个月的价格,感觉比较划算六十多块钱买半年,这个价格还是比较诱人的,...

ECS突发性能T6-99元/年
新手必看

wordpress建站首选云服务器229.00/3年

阅读(2822)评论(242)

新用户专属小站价,爆款产品1折起爆款产品5折起,新老用户同享优惠,限时抢购,指定云产品使用 限新用户 最高¥2000...

本站正在用的阿里云ECS服务器,主机低至102元/年 阿里云特惠通道
阿里云服务器ECS共享型s6,一台服务器可以搭建很多个网站 前往查看